Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I am using an Asus U36JC with Chicony USB 2.0 Webcam. It was working fine so far, but now whenever I use it, it stops after a few minutes. I reinstalled the drivers, I even formatted my PC but problem persists.

Any ideas?

share|improve this question
    
Does the program you're using it in crash? What do you mean by "it stops after a few minutes"? –  Christopher Chipps Dec 6 '12 at 5:52
1  
No it doesn't crash. I use skype, or google plus, both starts fine, after a few minutes, or maybe less then a minute, image freezes. Also indicator light, which is next to camera freezes. When I close and restart the application, it says no camera found. –  sencer Dec 7 '12 at 1:04
    
I know I've had issues with skype with the image freezing, but that had to do with slow internet speeds, so that's besides the point. Does the webcam have PnP capabilities or is this something you have to find on your own? Also, did you try rolling back the drivers? –  Christopher Chipps Dec 7 '12 at 22:37
add comment

1 Answer

up vote 0 down vote accepted

Resetting BIOS to defaults seems to fix the problems. Not sure though.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.