Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I use Google Talk to check my gmail.

For reasons unknown to me Google Talk insists on opening Firefox when I receive an email and click on the popup. Is there a way to make it open links in Chrome instead?

share|improve this question
    
Which Operating System? –  AbhishekGirish Dec 6 '12 at 4:57
2  
Is chrome your default browser? Most likely your system is just opening the links with the application you have specified as your default browser. –  JKM Dec 6 '12 at 4:58
    
Windows, and Chrome's the default browser, not Firefox. In fact when I click on the new email popup firefox even asks if I want to make it my default browser. I tried restarting and it is still using Firefox to open links. –  Chris Adams Dec 6 '12 at 5:00

2 Answers 2

up vote 0 down vote accepted

Worked it out.

Needed to change Windows' file association for http:// - it's very strange that although Chrome had been set as the default browser the file association was still pointing to Firefox.

share|improve this answer
    
This is a Windows issue. It is Windows, through you, that sets file associations and neither Firefox nor Chrome can do anything about that on their own. –  Rob Dec 16 '12 at 23:32

Goto Internet Properties -> Programs -> Set Programs -> Set program access and computer defaults. Expand "Custom" and choose "Google Chrome". Select "Enable access to this program".

Now launch mail from gtalk :)

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.