Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I'm using the Chrome Browser. I enjoy the "automatic filling" that it uses to fill in things like my address when I'm shopping online.

Sometimes I get a message that says:

"This webpage has disabled automatic filling for this form"

Is there a way that I can tell Chrome to ignore what the webpage wants and just give me what I want?

I'm not talking about passwords, I'm talking about Chrome's automatic filling in of things like my email address, zip code, etc.

For Example: https://www.kansas.gov/ump/register/account?

share|improve this question
    
I found this on StackOverflow. I'm not sure if it'll help much, but it'll clear some things out... –  xpy Jul 1 '13 at 10:02
1  
+1 for "ignore what the webpage wants and just give me what I want". Could not have said it better myself. –  Miky Dinescu Sep 15 '13 at 17:22

3 Answers 3

Inherently there is no option to "auto-enable" completion even if a web page has disabled it. The web page disables it using the property autocomplete=off in an element. There is a chrome extension: Auto-Complete = On

You can use that to turn on auto-complete for the elements that are disabled.

share|improve this answer
    
I figured that I'd probably need an extension to accomplish what I wanted. I'll have to do some testing to see if this extension works. –  thepaulpage Dec 6 '12 at 16:19
    
This isn't what I want. I edited my question to make it more obvious –  thepaulpage Apr 15 '13 at 15:15
3  
The Autocomplete = on extension works sometimes but not always, so you may still need to use Inspect Element to edit the form property, as @curiousguy explains. Just beware, one reason people use this tag is because their crappy Javascript validation code can't correctly handle autofill. –  Trevor Robinson Sep 24 '13 at 19:00

If you do not want to install an extension:

You can right click on the form, select Inspect Element and edit the auto-complete attribute of the <form> element directly: change autocomplete="off" to autocomplete="".

share|improve this answer

Also your form must submit via POST. If you're submitting via ajax, do <form autocomplete="on" method="post">, omitting the action attribute.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.