Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

Latest Opera 12.11 Am getting the following error when attempting to access It works fine with all other browsers, so it is an Opera issue. Problem only started with 12.11.

Unable to complete secure transaction

You tried to access the address "", which is currently unavailable. Please make sure that the web address (URL) is correctly spelled and punctuated, then try reloading the page.

Secure connection: fatal error (10) from server.

Transmission failure. Make sure your internet connection is active and check whether other applications that rely on the same connection are working. Check that the setup of any internet security software is correct and does not interfere with ordinary web browsing. If you are behind a firewall on a Local Area Network and think this may be causing problems, talk to your systems administrator. Try pressing the F12 key on your keyboard and disabling proxy servers, unless you know that you are required to use a proxy to connect to the internet. Reload the page. Need help? Open the Opera Help. Go to Opera's online support desk.

share|improve this question

Me too. Fixed it by deleting .opera directory which was evidently corrupt. The directory is regenerated next time Opera is used.

share|improve this answer

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .