Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I had an important personal data that was stored in my laptop drive 'F'. My 4 year old son also uses my laptop to play games. To secure my data I used bitlocker software that was already there in my windows 7 ultimate 32 bit. I am using a Dell D 630 Core2Duo laptop. The thing worked fine for me and I have been able to access my data in drive 'F' as and when I required. But today, when I tried to open my 'F' drive, an error box appeared saying "Application not found".

  • I right clicked and checked 'properties' of 'F' drive. It showed me Used Space = 0 bytes and Free Space = 0 bytes.

  • I opened 'Disk Management' which showed my 'F' drive file system as 'Unknown (Bitlocker Encrypted). 'Disk Management' is also showing my 'F' drive as healthy logical drive.

  • I opened 'Manage bitlocker' and found that my 'F' drive was being shown locked and 'Unlock Drive' was displayed against it, however, when i click on 'Unlock Drive', it does not function.

  • I opened 'TPM Administration' and found an information that 'Compatible TPM cannot be found'.

My bitlocker encryption was working fine which means that I had a compatible TPM in my laptop. Where has it gone? How can I enable it? Is my 'F' Drive lost forever and thus the data in there as well?

share|improve this question
2  
Maybe it's silly, but open device manager, maybe the tpm is turned off or just plainly disabled in bios. And i found this article about recovering link –  Kitet Dec 6 '12 at 16:54
add comment

1 Answer

Clicking on the locked drive won't allow you to unlock the drive. Go to bit locker drive encryption in control panel and unlock the locked drive from there.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.