Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

This question already has an answer here:

I upgraded to windows 8 about a month ago, and quickly downloaded a certain app (jetpack joyride) and enjoyed it a bit, but my system sadly had an issue that could only be fixed with a rollback. This was to the point before installing that app. The icon stays in start, I can click uninstall (but it remains), and whenever I try to install it from the store, I get error 80073cf9. Does anyone know what the issue could be?

I did a search through the registry, found three keys (which I deleted) and this let me install it from the store, but when I tried to play it, it redirects me to the app on Windows Store.

I have also looked in C:\Program Files\MicrosoftApps, but there was no reference to the app.

share|improve this question

marked as duplicate by Journeyman Geek May 17 at 16:54

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

3 Answers 3

To troubleshoot the problem you can do the following.

Method 1:

Download and run the Modern UI App troubleshooter and check output.

Method 2

Run System File Checker (SFC) tool scan to verify the system and see if the issue persists.

To run System File Checker scan:

  1. Press Windows + X key and click Command Prompt (Admin).
  2. Type the command: sfc /scannow and press Enter.
  3. Restart the computer and check.
share|improve this answer
    
Tried both of those, nought sadly. The troubleshooter said "maybe I have an out of date display driver" which isn't really possible as i downloaded the most recent releases two weeks ago which are still the most recent. And the SFC said there was nothing wrong –  cgoddard Dec 7 '12 at 11:40

I had this problem with the Skype app. Ran the "wsreset" utility (typed "wsreset" into the search charm to run) and started the Skype install again, and it worked.

share|improve this answer
  1. Go to c:\Windows
  2. Create new folder with the name: AppReadiness
  3. Delete the folder with the name: AInstallAgent if this folder exist.

Then the apps will be download. This worked for me at least.

share|improve this answer

Not the answer you're looking for? Browse other questions tagged or ask your own question.