Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

After the latest update (beginning of Dec. 2012) on Snow Leopard my login window language has changed. My system is set to be in english but the login windows now is in french.

Currently I am in France so I suspect that during the update something has revealed my location and installed something in the locale of the current location.

It doesn't seem fair to me, I want to switch it back to english but I couldn't find a way to do it.

share|improve this question

2 Answers 2

Go to Preferences -> Language&Text, and replace those parameters that were changed from french to english. Also you might be need to download language pack for your language

share|improve this answer

Run sudo languagesetup and change the language from the menu. It modifies the AppleLanguages array in /Library/Preferences/.GlobalPreferences.plist.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.