Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

G'day,

I've been trying to (clean) install Windows 8 on my PC now for over two weeks now, and it's really getting old.

You can see here that I've outlined my issue to the Windows Technical Community, which has resulted in... absolutely no help at all. http://answers.microsoft.com/en-us/windows/forum/windows_8-windows_install/windows-8-clean-install-fails-before-country/64229d0a-0220-45a9-bdc6-c41062df8a75

Tl;dr? Yeah, me too. Basically, I've shrunk the HDD, it's working (I'm on that PC on XP).

I've put both the x64 and the x86 DVD's, AND an another HDD with W8 installed on it from my test machine, and they ALL Fail to load. (I get the slanty windows logo, and after about 10 seconds BOOM. Sad face error screen.)

I really don't want to have to remove the video card, or the unevenly/not partnered DIMM in the 2nd Memory channel - because the case is .. stupid, and in an awkward spot, but I'm running out of ideas!

PS. I tried turning on ACHI tonight. All that resulted in was XP wigging out about new drivers & explorer.exe crashing. Fun times! :(

share|improve this question
    
update the BIOS to F7g (gigabyte.com/products/product-page.aspx?pid=2414#bios) first and now try to install Windows 8. –  magicandre1981 Dec 7 '12 at 11:46
    
You need to verirfy the problem is not hardware, until you do that, how can we help you? Are these offical disks or homemade burned then the iso when you use the upgrade assistance tool? I had similar problems with the tool when I attempted to upgrade my 32-bit virtual machine. –  Ramhound Dec 7 '12 at 12:00
    
@Ramhound: Yeah, I know. I'm sure you can understand my reluctance though. x86/32bit is one I burnt from the download (using MS-unofficial methods) But does work on the other PC, and the x64/64bit one is an ISO that I got from a friend, and burnt - also verified this by using it. –  Mark Dec 9 '12 at 0:05
    
@magicandre1981: Thanks, I'll look into that one :) –  Mark Dec 9 '12 at 2:44
    
@magicandre1981, you might be on the right track there, I'm thinking that my Mobo doesn't support secure boot in it's current state. - thought I'd note this now in case I never get this thing back online ;) –  Mark Dec 10 '12 at 0:21
show 1 more comment

1 Answer

up vote 0 down vote accepted

Right. Got it sorted. Apparently, my BIOS and W8 had a disagreement about secure boot.

Ie: W8 was all like "d00d, wh3rz ur s3kur b00tz?!1", and my BIOS replied, "Dear kind sir, I know not of what you speak. If you could reply on a floppy diskette, that would be appreciated".

... you get the idea of my computers age ;)

Surprisingly, W8 runs quite nicely :)

Thanks for your help @magicandre1981!

share|improve this answer
    
So what exactly did you do to fix it? Because if your computer doesn't supoprt Secure Boot it shouldn't have even tried to use it unless you told it to. –  Ramhound Dec 10 '12 at 12:01
    
What I did, was upgraded the BIOS from version 4 to version 6. Apparently v4 didn't deal with secureboot, and v6 did. That upgrade is all I did. –  Mark Dec 17 '12 at 1:55
    
That would explain it. Sounds like part of the problem was that caused by Secure Boot being enabled AFTER Windows was installed. –  Ramhound Dec 17 '12 at 12:31
    
O_o? No? I couldn't get the Windows8 DVD to load the installer. So W8 wasn't installed. XP Ran fine without secureboot. My assumption is that BIOSv4 didn't have any secureboot aspect at all. Therefore couldn't be enabled. –  Mark Dec 17 '12 at 23:53
    
FYI - I've since learned that SecureBoot is not required to be enabled. So there must have been some other aspect fixed by updating the BIOS. –  Mark Mar 11 '13 at 9:34
show 1 more comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.