Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

In June Mikhail asked the same question but the answer was how to do the opposite (make multiple instances the default). I am trying to get to an answer to Mikhail's question which I rephrase as :-

I have same problem with 64 byte Windows 7 and Excel 2007. Excel always used to open in a single instance n o matter how/where I opened the sheets. Because of this I could always copy and paste, etc with full formatting, formulas, etc. Suddenly, Excel switched to opening everything in fresh, separate, multiple instances and destroyed the basic cut and paste options.

Wasn't the original question how to go back to everything in a single instance ? I have been searching for the answer to that question (rather than the opposite).

share|improve this question
    
So do you have Ignore other applications that use Dynamic Data Exchange (DDE) unchecked in Excel Options, Advanced? –  pnuts Dec 10 '12 at 17:06
    
pnuts Yes unchecked but checking it does not make single instance the default (it only brings a new set of problems which are documented elsewhere). I am not totally certain but I strongly suspect that the single instance default went away with a recent Windows/Office update. I have also installed the Skype fix that some say causes my problem in Excel - no success. –  rweeks Dec 11 '12 at 10:37
    
Have you seen this? Does mention "it’s unlikely you did something to cause Excel’s behavior to change. Windows Updates are usually the cause of this capability being reset. Here’s how to fix it." I use Skype 6.0.0.126 without such problems. –  pnuts Dec 11 '12 at 11:27
    
pnuts - Yes I did find it before posting my question. It does say that it works with XP and Excel 2003 BUT, a clue when it comes to Win7 and Excel 2007 is the bit that says - "Check “Ignore other applications” for separate instances. That instruction is different and does not have the same results. IE not a solution. rwweks Uncheck “Ignore other applications” for a single instance" –  rweeks Dec 12 '12 at 4:39
    
Somehow, what appeared was not what I typed. The main point being that not only is that specific instruction no longer available but checking the current one causes different problems and leaving it unchecked has no effect on the single instance requirement. This still stands at - "HOW TO GET RID OF MULTIPLE INSTANCES WITH EXCEL 2007 RUNNING ON WINDOWS 7 (both fully updated) rweeks –  rweeks Dec 13 '12 at 13:15

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.