Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I think I fat-fingered some setting. Now when I launch Firefox, or when I visit some web sites such as this one, Firebug also starts. I want to keep Firebug, I just don't want it to launch every time I visit a new site.

Firebug Auto-launchHow do I disable auto-launch of Firebug?

I'm using FF17.0.1 and Firebug 1.11.0.

share|improve this question
up vote 5 down vote accepted

Did you launch Firebug on another webpage of this site?

If so, you may be interested in disabling the "Activate For Same origin URLs" option:

"Activate For Same origin URLs" option


Edit: Maybe you're looking for this solution: https://groups.google.com/forum/?fromgroups=#!topic/firebug/FqyLROFxKFo

Right-click on the Firebug logo (on the top-right corner), and check that the "On for all web pages" option is disabled:

"On For All Web Pages" Option

share|improve this answer

Try Firebug 1.5a21, http://getfirebug.com/releases. Its a know bug and they dont know why it does that.

Also Ive heard that after reinstalling it it will work for a while but thats more of a workaround

share|improve this answer
    
I am interested if you have the link to the issue :) – fflorent Dec 8 '12 at 16:01
1  
sorry I cant find the forum I read this on :/ – MalwareManiac Dec 9 '12 at 0:42
    
Not a problem :). Maybe is this that one? groups.google.com/forum/?fromgroups=#!topic/firebug/FqyLROFxKFo – fflorent Dec 16 '12 at 8:47
    
@fflorent It looks like it but I dont remember for sure – MalwareManiac Dec 17 '12 at 13:41

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .