Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I'm using a webpage at work that requires that I login frequently. When I first started using the website I chose 'no thanks' to firefox prompt to save the login. I want it to save my login, but the website's url isn't in the list of 'exceptions', so how do I get it to prompt me to save this login again?

share|improve this question
add comment

1 Answer 1

Removing your cookies and clearing the page cache should do the trick but before trying that as you may prefer to keep them, you could check:

Tools->Options->Security->Passwords->Exceptions

Another alternative is to create a bookmark and in the location put the following Javascript, to tell Firefox to save the password: Password Saver

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.