Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Starting about a week ago, my Lenovo v570 laptop started acting weird. When I shut down the computer the screen turns off, but the lights and fans are still running, I have left it for several minutes and nothing happens. I end up holding the power button for about 10 seconds to turn it off. And when I do turn the computer back on a notepad opens up named "debug" containing a very long message starting with:

[1204/172346:ERROR:backend_impl.cc(2086)] Corrupt Index file[1204/172346:ERROR:cache_util_win.cc(43)]

This has been happening for the past several days now and I have come to worry a lot about the situation. I am not much of a computer.. anything! So I have no no idea what I should be doing or what I can do from now on.

Is there anyone who can help me with this situation?

share|improve this question
    
Not sure but it almost sounds like you have a windows update that is pending. After you do the SP1 for Windows 7 for example. there is a bit of time where the screen is black as it applies updates (and periodically shows some progress). I wonder if that might be what is happening? –  MikeAWood Dec 8 '12 at 1:10
    
MikeAWood - i have tried leaving the computer on overnight to do... whatever it needs to do... but it stays on a screen thats off, and lights are still on ( but i did notice that the capslock, numberpad, charger, charging lights are off) –  River2Apple Dec 8 '12 at 4:38

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.