Sign up ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I am using the Dandelion Eclipse Lisp Plug-in ( on Mac OSX.
I have a windows PC and this plug-in is running ok on it. But when I am using it to evaluate my code on my mac, it prompted me:
"Starting eval server failed
Cannot run program
"/Users/Allan/Downloads/eclipse/plugins/de.defmacro.dandelion.env.clisp.mac.ppc_2.4.9/binary/environment_clisp_2.4.9": error=13, Permission denied"

I tried to run eclipse by using sudo command, but the error was still there. Can anyone please help me with this?

Thank you in advance

share|improve this question

1 Answer 1

Setting execution permission should solve your problem:

chmod +x /Users/Allan/Downloads/eclipse/plugins/de.defmacro.dandelion.env.clisp.mac.ppc_2.4.9/binary/environment_clisp_2.4.9
share|improve this answer
when doing this should I see some sort of output? I run the chmod+ command with sudo and nothing happens – Michael Miner Oct 28 at 22:40

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.