Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I am trying to run a Mac OS X Snow Leopard VMware image 10.6.7 on my AMD quad core computer with VMware Workstation 9.0.

My latest attempt involves opening the specific configuration .vmx file (which is linked to a VMware image .vmdk) and hence booting it with help of a kernel (darwin.iso). A description of these steps undertaken can be found here: http://anonymous00.hubpages.com/hub/Installing-Mac-OSX-On-Windows

I have tried different VMware images and different kernels, but I keep getting the error: "The CPU has been disabled by the guest operating system (...)". So I am guessing that something went wrong when unlocking the Mac OS X (I don't know how to check this however, since the Mac OS X Guest Host seems to be installed and unlocked correctly, that is it appears in the list of available guest hosts).

So community, what do you think I should try?

A couple of things I have tried already:

  • Applying a mask (adding the line cpuid.1.eax = ... in the .vmx file)

  • Trying to install the operating system instead of running (hence booting from a .iso file): this didn't work as well: my computer didn't recognize the operating system.

  • Different versions of kernels and different VMware images (including images that are meant only for AMD processors)

P.s.: yes, I have enabled Virtualization in my BIOS.

My computer specifications:

AMD A6-3410MX APU with Radeon(tm) HD Graphics 1.60GHz Memory (RAM): 6.00GB System type: 64-bit Model: HP Pavilion dv7 Notebook PC

share|improve this question
1  
Hi, Johnathon - I'm pretty sure this is illegal (according to this post communities.vmware.com/message/2060143 ), but check out this link and see if it helps - minhdanh2002.blogspot.com/2012/07/… –  ekaj Dec 8 '12 at 7:43
add comment

1 Answer 1

Talk to whoever sold you the license to use OSX on an AMD CPU. If they can't make it work, demand your money back.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.