Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I'm sure this has been asked before, but I'm unable to find a clear set of instructions.

I'm currently using LogMeIn Hamachi to enable Windows 8's Remote Desktop feature on my home computer (running Win8 Pro x64). Unfortunatley, I can't use this method to access my home computer from my Surface Tablet, as I can't install in the Hamachi client.

So how can I set up Remote Desktop without using LogMeIn Hamachi? A link to a noob-friendly tutorial would be greatly appreciated. I haven't been able to find anything that I understand (and I am pretty technical, router stuff just stumps me for some reason).

EDIT: And I don't want to use a third party service like TeamViewer, in my experience those tools are laggy and quite horrible. The Remote Desktop feature has been excellent.

share|improve this question
    
i've used the Chrome extension - Chrome Remote Desktop, it has worked fine for me (even though its a third party extension) - Good Luck –  Simon Dec 8 '12 at 20:00

1 Answer 1

up vote 2 down vote accepted

By default, Remote Desktop operates over port 3389. Which means you would have to go into your router settings and forward incoming port 3389 to port 3389 on the LOCAL IP address your computer is on (e.g. 192.168.x.x or 10.x.x.x). Then from the tablet you'd connect to the PUBLIC IP address or hostname that your internet connection uses. Each router firmware is different so I'd consult your router documentation or google "port forwarding" with your router model number. (I've also seen it called "virtual servers".) If you don't know your public IP, you can go to whatismyip.org or look in your router web interface.

What I do for security purposes, is I use a different external port number (something like 62300) and forward that incoming port to my desktop. I use dyndns to get a hostname since my ISP gives me a dynamic IP, so in the Remote Desktop client I connect to "my.dyndns.org:62300" and it connects right up.

share|improve this answer
    
Thanks. That was enough for me to do some research, and now it's working perfectly :) –  Rev Dec 9 '12 at 17:15

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.