Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

Possible Duplicate:
How to change resolution on Vista when it keeps booting to an unsupported resolution?
Change screen resolution while in safe mode for normal mode

Star Wars: The Old Republic apparently decided that my screen res should be 1680x1050 at 75hz. I have an older monitor that doesn't support that refresh rate. I fixed this problem within the game, but subsequently I alt-tabbed out of the game to the desktop & it reset me to those settings. Now my monitor shows a blank screen with "out of range" in Windows, and these settings persist even through a reboot. I booted into safe mode, but of course while there, I can only change the settings for the default driver. How can I get my machine back into a usable state?

share|improve this question

marked as duplicate by Ƭᴇcʜιᴇ007, Simon Sheehan, 8088, slhck Dec 9 '12 at 18:37

This question was marked as an exact duplicate of an existing question.

First, look up and download one of many command line resolution changing tools. Then download PSEXEC. copy the command line resolution changer to your problem computer, and use psexec to execute it remotely. – Mark Allen Dec 8 '12 at 21:52

One way is to do it using the keyboard:

  • Press Win-M to show the desktop
  • Right click
  • Press C
  • Press Alt-R
  • Press the down arrow a number of times (ten or more)
  • Press RETURN
  • Press Alt-A

Now, hopefully you should have adjusted down the resolution to make the image visible and should be able to adjust it to your liking.

share|improve this answer
That is very clever -- except that I have a large number of icons on my desktop & might very well hit one of them. – Tim Keating Dec 9 '12 at 17:43

You might have to uninstall your graphics driver from safe mode, boot back up with the default driver, and install your good drivers again. A bit brutish, but it should work.

share|improve this answer

Not the answer you're looking for? Browse other questions tagged .