Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I've installed the Zen Coding HTML textmate bundle, but for certain shortcuts I'm getting both the inbuild TextMate bundle and the Zen HTML option. e.g. if I type link:style and hit tab I get two options.

How can I easily disable the inbuilt textmate html bundle?

share|improve this question
add comment

2 Answers

up vote 3 down vote accepted

In the Bundle Editor (Bundles > Bundle Editor), click "Filter List..." in the bottom left, and uncheck the HTML bundle

share|improve this answer
add comment

To do the same in E Text Editor (a Windows editor with Textmate Bundles compatibility) you can do the following:

  • Open the Bundles Manager [Bundles > Edit Bundles > Manage Bundles]
  • Find the HTML bundle and click Delete

You can also easily install the Zen Coding, Zen HTML and Zen CSS bundles via the Bundles Manager.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.