Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I can't for the life of me figure this out. I recently had TWC installed in my house, and wanted to disable the NAT and router functions of it. I have a Time Capsule hooked up to it from LAN1 (on the Ubee) to the WAN port on the TC.

The problems started occurring here. I figured the settings would be these:

Ubee

  • Configuration mode: Bridge
  • DHCP: Off

TC

  • IPv4: 192.168.100.2
  • Subnet Mask: 255.255.255.0
  • Router Address: 192.168.100.1
  • DNS Servers: 8.8.8.8, 8.8.4.4
  • Router Mode: DHCP and NAT

But using those settings, my TC says "Double NAT", so I have to change it all around to the default settings of the Ubee using NAT.

This leads me to believe bridge mode doesn't actually turn off NAT...

share|improve this question

1 Answer 1

up vote 1 down vote accepted
+50

There are three possibilities:

  1. UBee is NOT in bridge mode. It is still in NAT mode. That is why your TC Router Address is still in 192.168.100.1, which is wrong.

  2. Your ISP won't assign you a static IP (TWC does not) (1)

  3. Your ISP might assign you a static IP. (2)

1. Time Capsule

  • Connect with AirPort Utility
  • Click Internet tab,
  • Connect Using: DHCP
  • Update Time Capsule

2. Time Capsule

  • Connect with AirPort Utility
  • Click Internet tab,
  • Connect Using: Static
  • Fill in IP and DNS information given by your ISP, or retrive from UBee if still available.

More Diagnostic Steps

Base on some ancient post, Ubee has different level of login. To change connection mode use

<Modem IP>/TlModeChange.asp

If that does not work (or don't have the master password), you may need to call support.

Time Capsule

  • Connect with AirPort Utility
  • Click Internet tab,
  • Connect Using: DHCP
  • DHCP Servers: 8.8.8.8

Make sure the cable between Time Capsule and Ubee is plugin time Machine WAN Port (Port with a circle icon).

For TC to be NAT router and DHCP server:

  • Connect with AirPort Utility
  • Click Network tab,
  • Router Mode: DHCP and NAT

All LAN (in-house) switch/hub/computers should be plug into TC Ethernet Ports. In other words, TC should be the ONLY device connected to Ubee. All other devices are connected to TC Ethernet Ports.

Additional Test

In the TC, there are a few tabs. In "NETWORK" tab, we should use "DHCP and NAT". In "INTERNET" tab, we should use DHCP, unless you have static IP from your ISP.

If those settings are correct, one thing you can try is to power off your TC, wait 10min, and power on again. Check "Router Address" is an internet address.

The next test you can try to ping 8.8.8.8 when your internet "goes out". If that ping works but you cannot surf the web, that means your ISP DHCP does not include DNS. That can be put in manually in "INTERNET" tab. Use 8.8.8.8 as DNS server, while keeping Connect Using: DHCP.

share|improve this answer
    
No, I put it into Bridge mode that way. –  Charlie Dec 16 '12 at 18:46
    
@Charlie Lets confirm you are able to access this and select "Bridge Mode: Enable"? –  John Siu Dec 16 '12 at 19:09
    
Yes, that is correct. –  Charlie Dec 16 '12 at 20:45
    
double check TM setting and connection. –  John Siu Dec 16 '12 at 20:55
    
Yes, those are all the same. However I want the TC to handle NAT and DHCP. –  Charlie Dec 16 '12 at 21:51

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.