Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I have a Lenovo X1 Carbon running windows 7. When I plug in headphones the internal speakers do not mute. Also, the mic input seems to come from internal mic, even when a headset is connected.

The headphones DO work, but in parallel to the speakers.

I updated my audio drivers from the Lenovo site running version 6.0.1.6710 from 21/Aug/2012.

This is really annoying. Any suggestions that may solve it?

share|improve this question
    
Are your drivers from Realtek? If yes, then I think I know the answer –  pratnala Jan 29 '13 at 8:11
add comment

1 Answer 1

this is for windows 8 but should work. This happened to me and it turned out to be my own error. If you plug the headphone metal thing in only part of the way, it comes out very tinny on the headphones. However, once I pushed it a bit more, it had full contact and then stopped the speakers from playing while giving full stereo to the headphones. Also, check the "Realtek HD Audio Manager" controls. When I was having the issue, it showed that the analog jack was only in for one out of the 2 connections. That gave the hint that I needed to be firmer with the jack and push it in more. Problem solved.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.