Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

Webpages in Google Chrome do not load correctly from time to time. I can't reproduce it, it just happens. Some times it happens when I load the browser other times it happens when I am just browsing.

Just now I went to five different web sites which 3 out of 5 of them did not load correctly. I have attached a photo of how Super User loaded the first time I loaded it. If I refreshed it it will load correctly. Facebook is bad like this. Some times Facebook will load correctly but some of there back end scripting may not load so the page may not refresh automatically.

Not sure what is going on. I have tried other browsers (Firefox and Internet Explorer) and they seem to be working correctly. Chrome seems to be acting up only on this computer. All my computers are running Windows 8 and I have removed Chrome completely off this computer and re-installed. I even disabled all extensions and cleared all the caches. I even tried running Chrome without being logged in. Not sure what else to do at this point.

Extensions being used:

  • Facebook Photo Zoom
  • Google Mail Checker
  • MightyText
  • Downloads

I have disabled all my extensions with no luck. I use all the extensions across all my computers and only one is having an issue.

An example of not loading correctly:

superuser on chrome

When I refresh the problem will go away until it happens again. Sometimes it takes two or three refreshes in order for it to correctly load.

This is the updated with network detail.

share|improve this question
If you refresh, does the problem go away? – jmort253 Dec 10 '12 at 2:53
Yes the problem will go away until it happens again. Some times it take two or three refreshes in order for it to correctly load. – Brandon Wilson Dec 10 '12 at 3:00
When it happens, before reloading, right click and click Inspect, then open your network tab and refresh. You'll then see the requests to the server to get the CSS stylesheets for the website. You can add a screenshot of any errors you see to your question as an edit. – jmort253 Dec 10 '12 at 3:02
Yes, it does appear that some stylesheets aren't being read. Could you also edit your question to include the extensions you are using? It's possible that some rule in an adblocker, for example, is causing the problem. One relatively easy way to confirm this is to visit the relevant sites after turning off all extensions. If you get relief, then turn on extensions one by one, if you have a manageable number, to isolate the problematic extension. – user151227 Dec 10 '12 at 4:55
Updated, I will try the inspector today to see what is not being loaded. – Brandon Wilson Dec 10 '12 at 11:22
up vote 2 down vote accepted

Created another Chrome profile and synced my Google account account. So far so good.

share|improve this answer

The solution for me was disabling a malware programme (IObit Malware Fighter).

That sorted the problem.

share|improve this answer

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .