Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I've synced my SkyDrive-Account to a local Folder. For Office 2010 everything is as it should be.

But Office 2013 annoys me: When I open a file in my local Folder (which is synced to SkyDrive) it will try and download the file again, even though it already sits on my hard drive.

Even more annoying is saving the file (or save as): I just want to save the file to my local folder (and let the SkyDrive sync handle the upload), but Office 2013 insists to upload the file itself, which takes Ages and using save as the choices are some online folders when I just want the Standard save as Dialog.

So how do I revert Office 2013 behaviour for local files to the old, even when the local files are being synced to SkyDrive?

share|improve this question
    
Why don't you just disable the SkyDrive intergration Office 2013 doesn't link to your account by itself. –  Ramhound Dec 10 '12 at 14:14
    
My Office 2013 linked itself to SkyDrive. It never asked for Login data or Details. And I don't know how to deactivate it. –  Sam Dec 10 '12 at 14:16
1  
Since you didn't research the problem I have to downvote this question. As for how to do what you want the following walkthrough worked for me pressbyte.com/12300/8-steps-disable-skydrive-office-2013 –  Ramhound Dec 10 '12 at 14:18
    
I didn't think about deactivating SkyDrive. I just wanted it not to automagically recognise some local files as "These belong to SkyDrive so I'll manage them instead letting the SkyDrive-Tool doing it's job". –  Sam Dec 10 '12 at 14:26
    
You have a choice allow Office and its integration with SkyDrive to upload the file or allow SkyDrive to handle it. –  Ramhound Dec 10 '12 at 14:38
add comment

2 Answers

up vote 6 down vote accepted

This blog post from Microsoft explains why Office 2013 and Skydrive work this way

http://blogs.office.com/b/office-next/archive/2012/07/30/office-and-skydrive-for-windows.aspx

This is a summary

http://www.liveside.net/2012/07/31/microsoft-explains-how-skydrive-and-office-2013-works-best-with-each-other/

Although in theory it sounds good I don't like this behaviour either and so I've disabled this option in the skydrive settings and in the office settings.

  1. The skydrive settings are accessed via the status icon
  2. The Office settings are accessed via the FILE > OPTIONS > SAVE dialog as described in the article linked in the comments above

Both changes seem to be required to get back to the way it worked in Office 2010, ie always a transparent background process (but probably less bandwidth efficient)

share|improve this answer
    
Thanks +1 - Unchecking 'Sky Drive -> Settings > Use Office to sync files' worked for me. Now Office 2013 just saves locally and SkyDrive will handle the sync. Office sync is much slower and often conflicts with the SkyDrive sync. Also, Win8/Office 2013 would often hang when on the road with an unstable connection. –  Lars Fastrup May 17 '13 at 8:03
    
What are the SkyDrive setting changes that are required? I only see the Office setting changes described in pressbyte.com/12300/8-steps-disable-skydrive-office-2013 –  Rory Oct 21 '13 at 16:30
add comment

I understand what you mean. I just thought recently. Why not you uninstall skydrive and install dropbox instead? If you just create your document, just save it under dropbox folder and dropbox will upload it.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.