Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

When I try to click on the Google g+ button (found on some sites alongside Facebook Like and Twitter Share et.al), I am told that this requires 3rd party cookies, which I always disable in all browsers I use; this is non-negotiable.

What do I put into the hostname pattern in the cookie and site data exceptions in Google Chrome to enable g+1 without enabling anything else?

Temporarily enabling 3rd party cookies just to click on g+1 is, obviously, not a good solution.

share|improve this question
add comment

1 Answer

up vote 4 down vote accepted

I had the same issue and found on a google forum that you needed to enable plus.google.com, plusone.google.com and google.com.

This worked for me. I was still getting issues with the site not being publicly available, watch for that.

In Chrome I ended up adding the URL pattern :

[*.]google.com
share|improve this answer
    
I don't trust google enough to enable all their cookies; OTOH, they might be using this cookie scheme specifically to make sure that if I want to enable g+, I have to enable all their cookies. –  sds Dec 17 '12 at 19:46
    
Could be. Wether we trust of not. I think at the end of the day it's up to the users using the website. You could very well have the +1 not working on your browser, but if it's working for your users, then everyone's happy. Anywho. Google will own the world pretty soon anyways. –  blo0p3r Dec 18 '12 at 14:58
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.