Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I get such an error when I run ldconfig

/sbin/ldconfig.real: Can't link /usr/lib//work/igloo/riff/loader_communication/build/liblcm.so.1 to liblcm.so.1

any suggestions ?

share|improve this question
    
Does the file exist? Do you have write permissions for the folder in question? have you tried running it a root? –  terdon Dec 12 '12 at 13:22
    
@terdon the file does not exist. And i tried it as root –  rahul Dec 13 '12 at 7:42
    
What exactly are you trying to do? If you are trying to use ldconfig to explicitly link a file that does not exist of course it is failing. –  terdon Dec 13 '12 at 13:05
    
@terdon I am not trying to edit it. ldconfig runs automatically after any apt-get installation. I haven't edited any file regarding ldconfig. –  rahul Dec 17 '12 at 6:21

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.