Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I've already seen this issue on a couple of machines and on the web (see for instance http://help.lockergnome.com/office/Triple-letters--ftopict1004117.html).

At random, Word 2010 (in my case) triples the character that should appear as single and I press something like Left, Home, Backspace or Page Up, it becomes unresponsive and I lose my work. However small amount is lost, the unpredictability of the issue is annoying.

I don't think keyboard physical state could be the reason, because I've only seen this behavior in Word and no other programs behave this way.

Any ideas how to troubleshoot?

share|improve this question
1  
Do you have Punto Switcher (Russian/English keyboard layout switching tool) installed? It hangs for me for years, precisely in MS Word only. It only happens when Punto is auto-switching layout after mistyped text. –  bytebuster Dec 12 '12 at 9:56
1  
I do have it, but only on one of the machines that exhibit this behavior –  Alexey Dec 12 '12 at 10:02
add comment

2 Answers

It has something to do with Outlook and a process that Outlook runs periodically. Closing Outlook while you are not using it does resolve the problem.

  1. Open your Task Manager → Processes tab → ordered by CPU usage
  2. check it when you get the triple characters

You can see that is coincides with when Outlook is hogging resources in the background.
I've not been able to track it down any more than that yet.

share|improve this answer
    
Thanks, really, I'll verify as soon as the problem reoccurs. –  Alexey Jan 9 '13 at 6:24
    
Faced it again. Closing Outlook didn't help. –  Alexey Oct 9 '13 at 19:24
add comment

I have encountered the same problem on Windows 7 with Word 2010 Starter and Professional Plus. I am unable to shut down the application from the menu bar. According to the Task Manager the application is not frozen.

My workaround is to go into task manager and choose "End Task". I am then given the option to save my work via a Yes/No/Cancel dialog. If I choose Cancel the application starts responding normally.

I hope this works for you!

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.