Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I downloaded an ISO of Windows 7 Home Premium 64 bit From Digital River to try to restore a laptop.

I downloaded the ISO and burned it to a Memorex DVD and tried to boot the laptop from it using the boot options but the laptop acted like there was no disk in the drive and booted from the Hard Drive like normal.

I tried another boot disk to see if it was the DVD drive but the laptop booted to that disk just fine.

Am I burning this disk wrong? Any ideas?

Lenovo g570

share|improve this question
    
If you look at the disc on an existing computer, what do you see on it? –  John Dec 12 '12 at 14:16
    
@john It has 5 folders labeled boot, efi, sources, support, and upgrade. Then it has 4 files, autorun.inf, bootmgr, bootmgr.efi, and setup.exe –  MalwareManiac Dec 12 '12 at 14:37
    
Please specify the application you use to burn the dvd. –  pleinolijf Dec 12 '12 at 14:38
    
@pleinolijf windows 7 burner –  MalwareManiac Dec 12 '12 at 14:39
    
My suspicion is that the disk was burned correctly and something went wrong when you selected the DVD to boot from. –  David Schwartz Dec 12 '12 at 14:41
show 8 more comments

2 Answers

up vote 3 down vote accepted

That's because you probably have not burned a boot sector or boot image on the DVD. The program you use to burn DVDs will have an option that you can check to burn a bootable DVD.

Judging from the screenshot on this page, it doesn't look like there's an option to burn a bootable disc in Windows Disk Image Burner.

If you can't do it with the built-in Win7 burner, these are two solid, free-to-use dvd burning programs, that might be more straightforward to use:

share|improve this answer
2  
While hopefully this works, I have never had an issue burning any bootable media from W7 Burner. Though, it doesn't have speed controls and everything that the others have. @MalwareManiac - When you re-burn, try doing it with a slower speed with verification selected as well. Sounds like just a bad burn, lower speeds tend to help avoid those. –  nerdwaller Dec 12 '12 at 15:09
    
@nerdwaller you may be right cause my friend just yesterday made a bootable disk that worked just fine with the same burner –  MalwareManiac Dec 12 '12 at 15:11
    
@MalwareManiac - Yeah, it sometimes just fails or the DVD is just poor quality so the laser doesn't encode it right or whatever. Windows kind-of failed in having options in their burner (probably trying to make it simple). The ones pleinolijf mentions should give you the extra control to help ensure a better burn. –  nerdwaller Dec 12 '12 at 15:13
    
I used a different dvd and a different burner and it worked! Thanks for the help –  MalwareManiac Dec 12 '12 at 15:37
    
Yup, you just get bad discs or bad batches sometimes. I remember having used Windows to burn a setup DVD in a pinch and it booted just fine. However, I highly recommend ImgBurn. –  Karan Dec 12 '12 at 18:02
show 1 more comment

When I've had problems with a DVD that failed to boot (usually some flavor of Linux), it was because I failed to compare the published MD5 or SHA1 checksums.

share|improve this answer
    
Thks for your answer though that is not the case here because I used the same ISO with a different burner and disk and it worked just fine –  MalwareManiac Dec 12 '12 at 18:14
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.