Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I installed an upgrade of a clean copy from Windows 7 to Windows 8. After this, I am unable to connect to the PC via network from both a Windows and OS X host. I am able to see the PC on the network (or connect to server through smb) but it fails the authentication on the machine. When on a Mac it gives me the user dialog but fails all of my accounts (even administrator). When I select guest I can see the public folder and the other shared folders, but I when go into any folder other than Users I get disconnected immediately.

When connecting to the PC from another Windows machine, it automatically appears to assume to log into guest (guest account is turned on on the Windows 8 machine) and does the same as above where I can access the Users folder and nothing else.

This only appears to be an authentication issue as I am able to run sharemouse over the network to connect and see the Win8 and OS x with each other.

I have done a couple of other tips and can confirm the following:

  • Network Discovery is on
  • File and printer sharing is on (it indicates the Windows current network profile is Private, if that helps?)
  • Allow Windows to manage homegroup connections is on.
  • Guest or Public has network discovery on, file and printer sharing is on
  • Public folder sharing is off
  • Password protected sharing is off
  • Usergroups has everyone in it.
  • I have Kaspersky installed but even when turned off the same happens.

This is utterly frustrating so if anyone could assist with either some ideas or a way on how to reset my network and privacy settings back to "default" without reinstalling I would be ever so grateful.

share|improve this question
    
I'm no expert, but have you tried under Control Panel -> Allow remote connections? (forget exactly which path to take, but I'm sure you'll find it). Even before I checked this box, all other network-based sharing was successful. I suspect, however, that this may only apply to RDP. EDIT: After checking the box, it also allows you to set it up by user –  im so confused Dec 12 '12 at 19:14
    
Is Homegroup or Network Sharing turned on? That could possibly be a problem. Give it a try –  JustinD Dec 12 '12 at 19:16
    
@AK4749 - I tried your idea but unfortunately its not the solution –  Mauritz Swanepoel Dec 12 '12 at 19:25
    
Hey @JustinD, I have tried homegroup both on and off (off currently) and network sharing is definately on. I have 3 folders shared and I ensured I gave everyone all permissins and I gave NETWORK all all permissions, thanks for the tips though guys –  Mauritz Swanepoel Dec 12 '12 at 19:26
    
@MauritzSwanepoel ok, like I said, I think my comment only applied for RDP connections :( let's try to get some more info: what exactly do you mean by connect? Are you trying to browse the filesystem of the computer? Like network drive? Or are you trying to remote in via VNC/RDP? or doing something else that I'm not thinking of? If you can answer this I'm sure more knowledgeable people on this exchange can answer your question! –  im so confused Dec 12 '12 at 19:29

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.