Sign up ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

This plugin (here) looks really great but whenever I try to install it vim doesnt seem to recognize that it exists.

I unzip the archive in my .vim dir but when I run vim and try to execute a fuzzyfinder command I get a command not found error.

E492: Not an editor command: FufBuffer

Here are the contents of my .vim dir

bash-3.2$ ls -R .vim
autoload  doc  plugin  syntax

fuf  fuf.vim

bookmark.vim  callbackfile.vim  dir.vim   givencmd.vim  givenfile.vim  mrufile.vim     tag.vim
buffer.vim    callbackitem.vim  file.vim  givendir.vim  mrucmd.vim     taggedfile.vim

fuf.jax  fuf.txt  vcscommand.txt

fuf.vim  fuzzyfinder.vim  vcsbzr.vim  vcscommand.vim  vcscvs.vim  vcsgit.vim  vcshg.vim  vcssvk.vim  vcssvn.vim

CVSAnnotate.vim  gitAnnotate.vim  SVKAnnotate.vim  SVNAnnotate.vim  vcscommit.vim
share|improve this question
Checking $VIMRUNTIME is definitely a good idea. However after checking that I ended up emailing the author Takeshi Nishida to ask if he had any ideas. Apparently the latest version of FuzzyFinder requires vim 7.2! I guess I missed that in the install notes but after making sure I was on 7.2 it worked. Thanks for the help! – Paul Oct 9 '09 at 18:23

2 Answers 2

You are supposed to unpack it inside your vim runtime directory. This is stored in the environment variable $VIMRUNTIME. Even though yours sounds correct, see what is reported by this:


also check permissions on the files.

share|improve this answer

The install notes implies you need to put these files in "your runtime". This person is not a native english speaker - they might be assuming $VIMRUNTIME. Or maybe not. I would have put it in my home are too. Try $VIMRUNTIME.

Does :help :fuf return anything?

share|improve this answer

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.