Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I have a PC that is running XP and the Search button (in explorer) it's not working. When I click it, it does nothing.

Any idea on how to fix this?

[Update] On my account it works (admin) and on another user (limited) it's not working. I don't want to re-create the user, just want to find the reg key or rule and fix this

share|improve this question
up vote 1 down vote accepted

There was a policy NoFind under HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\ Explorer, I deleted it and now it works fine

share|improve this answer
1  
This worked for me. It may actually be a policy being pushed out by the domain, but I won't know until the user logs back in. – Jeremy Mar 28 '13 at 19:38

I'm not quite sure if this is relevant, but this link shows how to disable search button from the registry
http://www.pctools.com/guides/registry/detail/845/
May be there are some other useful keys in that registry hive
Also see this one as well, but I think it might for Windows 7 (not quite sure)
http://www.lee.org/blog/2009/04/25/how-to-disable-windows-search-when-searching-windows-explorer/

share|improve this answer
    
there is no such key, but i'm searching... – Remus Rigo Dec 13 '12 at 11:35
    
I know there won't be, I just meant there may be some relevant keys at that area – user13267 Dec 13 '12 at 12:04
2  
Anyway, go to group policy editor (Start > Run > gpedit.msc) > User configuration > administrative templates > windows components> windows explorer > disable search button in windows explorer. This is probably be 'not configured'. try enabling this option, restarting, then disabling and see if that works – user13267 Dec 13 '12 at 12:06
    
you gave me an idea where to look, so i'm gonna mark your answer – Remus Rigo Dec 17 '12 at 7:37

it could be a setting in the group policy. Run the editor, and look for permessions for search.

share|improve this answer

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .