Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I'm new to server/Unix trying to transfer file between AIX to Windows I'm trying to create SCP or SFTP script that will run on cron and transfer text file on /usr/apps/11.111.1.11.log file to window folder D:\Program Files\Apache Software Foundation\Tomcat 7.0\webapps\myapp. I have made secure connection with freeSSHd via PKI authentication method. So far i have tried:

scp /usr/apps/11.111.11.11.log servername@IP:/        <- i left is as / because when I ssh into window server, i set it up so that server root folder is D:\Program Files\Apache Software Foundation\Tomcat 7.0\webapps\myapp

sftp servername@IP /usr/apps/11.111.11.11.log

non of these worked...What did I do wrong? As far as I know there are correct syntax.

share|improve this question

migrated from stackoverflow.com Dec 13 '12 at 13:22

This question came from our site for professional and enthusiast programmers.

    
What error message did you get? – mac Dec 12 '12 at 21:10
    
Please define "non[sic] of these worked" Does that mean nothing happened, does that mean there was an error, was a file transferred but incorrectly? – HayekSplosives Dec 14 '12 at 18:57

You must log in to answer this question.