Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I'm having trouble with my media box Maxell MMB E50 which I recently purchased.

I connect it on my Sony Triniton via cable (yellow, red and white) and i tried to connect it via scart cable on tv, but there is no colour on the picture on the tv. Can somebody help me with this problem?

Thanx everyone in advance

share|improve this question
    
Are you sure you plugged it into the red, yellow, and white inputs on the TV? –  JoshP Dec 13 '12 at 16:17
    
How did you connect RCA to SCART? Did you use an adapter like this one? –  Karan Dec 13 '12 at 16:36
    
@Karan I use the cable with SCART on one side and red, yellow and white outputs on the other side. Bought new but that didn't solve my problem. –  Kevin Dec 18 '12 at 13:25
add comment

1 Answer

Chances are that either the TV is expecting a PAL signal and the device is producing a NTSC signal, or vice versa.

Check the TV output settings on the device to see if it can be changed, or failing that do the same on the TV.

I also have some vague recollection about their being problems with certain SCART adapters causing this problem, but the reason eludes me.

share|improve this answer
    
I tried to do that on MP but there was no result, still black and white, changed output to NTSC, and later to PAL. Bought new cable with scart on one side and red, yellow and white outputs on the other side, and that didn't solve my problem. any other ideas? –  Kevin Dec 16 '12 at 21:56
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.