Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

When I delete a mail in my Inbox on Outlook Express on XP, the mail isn't removed. It just stays there. No errors are showing, nothing happens. What could be the problem preventing me from deleting mails?

share|improve this question

closed as not a real question by ChrisF, Simon Sheehan, RedGrittyBrick, 8088, Ƭᴇcʜιᴇ007 Dec 14 '12 at 2:49

It's difficult to tell what is being asked here. This question is ambiguous, vague, incomplete, overly broad, or rhetorical and cannot be reasonably answered in its current form. For help clarifying this question so that it can be reopened, visit the help center.If this question can be reworded to fit the rules in the help center, please edit the question.

    
Are you using POP or IMAP? –  SLaks Dec 13 '12 at 22:23
    
I am using pop. –  Jeff Dec 13 '12 at 22:24
    
I found it. There is a file containing all your removed files. If it gets to big Outlook Express or XP can't hadle it. You can fix it by removing Deleted Items.dbx and restarting outlook express Location: C:\Documents and Settings\<Username>\Local Settings\Application Data\Identities\{randomstring}\Microsoft\Outlook Express. –  Jeff Dec 13 '12 at 22:31
    
@Jeff Consider posting your solution as an answer and accept it, so that it's more easy to find for others. –  Indrek Dec 13 '12 at 23:58
    
Wait until it happens to your Sent folder, then every time you send an email it sends it, tries to stick it in the Sent folder, it can't, so it puts it back in the Outbox which causes it to be sent again at the next send action, and repeat..... –  Ƭᴇcʜιᴇ007 Dec 14 '12 at 0:23

1 Answer 1

up vote 1 down vote accepted

I found it. There is a file containing all your removed files. If it gets too big, Outlook Express or XP can't handle it. You can fix it by removing Deleted Items.dbx and restarting Outlook Express. The file's location is C:\Documents and Settings\Username\Local Settings\Application Data\Identities\{randomstring}\Microsoft\Outlook Express

Posted by Jeff in the comments.

Just note: The Local Settings and Application Data folders are hidden by default.

share|improve this answer
    
Thank you for adding the answer for me. –  Jeff Jul 22 '13 at 14:23
    
No problem. Welcome back! I hope you stay –  Canadian Luke Jul 22 '13 at 14:25
    
I would if I wasn't banned... –  Jeff Jul 22 '13 at 19:55
    
@Jeff You aren't currently banned on SU, and will never be banned from answering questions as long as they have the quality we require –  Canadian Luke Jul 22 '13 at 21:41
    
We are no longer accepting answers from this account. The machine says... –  Jeff Jul 23 '13 at 6:53

Not the answer you're looking for? Browse other questions tagged or ask your own question.