Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

On my HP laptop with 64 bit Win7, the mouse pointer will automatically click on anything that I point it at. If I hover over a folder, the folder will automatically open. I hover over an application, the application will open. This is very annoying! My friend who has HP desktop with 64 bit Win7 does not have this problem. How can I turn off this annoying feature on my laptop?

Thank you.

share|improve this question

2 Answers 2

Type "ease" in the Start Menu search box, open the Ease of Access Center, click on Make the mouse easier to use and uncheck the Activate a window by hovering over it with the mouse option.

If that doesn't help, check the Mouse (Properties) Control Panel applet or the one for your touchpad driver (Synaptics, Elantech etc.) Somewhere there must be an option you can toggle related to this.

(Apparently, the relevant setting for Synaptics is: Control Panel / Hardware and Sound / Mouse (Properties) / Device Settings tab / Settings button / Highlight Tapping on the left and and uncheck Enable Tapping.)

share|improve this answer

It's under HKEY_CURRENT_USER\Control Panel\Mouse

Set both MouseHoverWidth and MouseHoverHeight to 0.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.