Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I ran into some trouble with my wireless connection this morning. I can connect to my wireless network and it seems to be sending an receiving packets, but I can only access some websites like google.com and gmail.com, but pages like facebook.com do no work. Youtube works but I can't play any videos (pauses at start).

I am the only one using this network, I have 1 computer connected via wire and 2 computers on the wireless 1 pc and 1 mac, both have the same problem> I also installed DD-WRT with no complications and still does not work.

Thankful for any help that may result in me overcoming this :) (probably some noob mistake)

I have tried different browsers (chrome, IE, safari, mozilla)

share|improve this question
    
Just to clarify. You have no problems if you connect the computers to the wire, and all have problems when you use wireless? –  Hennes Dec 15 '12 at 11:42
    
yes sir! seems so, im typing this from wired now –  nalyd bob Dec 15 '12 at 11:51
    
Sanity check: Are you connecting to the correct access point? (and not the neighbours AP with some filters installed). –  Hennes Dec 15 '12 at 11:59
    
yes ofc :) its my network and also my password so thats not it (i think) –  nalyd bob Dec 15 '12 at 12:01
    
for like 1 minute i got: DNS lookup failed. on all computers (including wired) and now suddenly all comps work :o –  nalyd bob Dec 15 '12 at 12:19
show 1 more comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.