Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I have this message in the bottom left corner of Firefox 17:

Read s.ytimg.com  

When trying to point it by mouse - the message run to the bottom-right corner - and vice versa.
I found on Google that I need turn off an option on YouTube (right click on playing video - Settings - Allow ytimg... - and I checked Denied.
But the message is still in Firefox.
How can i solve this, pls.

share|improve this question

1 Answer 1

up vote 1 down vote accepted

What is the actual problem you're facing, besides simply seeing that message? ytimg.com is the YouTube IMaGe server, and it is used to serve up the various image elements required by YouTube, including the player's "skin":

1

Right-click any YT video and set the privacy settings for Adobe Flash Player to Deny and ensure Remember is checked:

2

If you have problems playing back YT videos, let us know. You can also try Help / Restart with Add-ons Disabled to see whether any of your add-ons is the cause.

share|improve this answer
    
ThankYou, Karan, I didn't check remember checkmark. Thanks for your illustrated answer. –  Bonaca Dec 16 '12 at 16:53

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.