Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Orientation: PC Settings:
User
I have no option to create a Picture Password for my user account in Windows 8, what am I doing wrong? Incidentally, I see no option to create a PIN logon either.
How to create a picture password?

Group Policy Setting Workgroup / Homegroup Machine

Question: is this policy setting even relevent as my machine is not part of a domain?

share|improve this question
    
    
Are you connected to a domain? –  pratnala Dec 16 '12 at 10:59
    
No domain, just a homegroup. –  Guy Thomas Dec 16 '12 at 11:03
    
Create a new user and see if its there, my guess it won't be, which means its a policy problem. –  Ramhound Dec 16 '12 at 13:19
    
In the first screenshot above, the last option says "Any user who has a password doesn't need to enter it when waking this PC" try changing that so you need a password to wake it. Does that change anything? Also, if I understand what you mean by domain, it doesn't matter. I can (and have) created picture passwords for the Win8 computer I use and it isn't part of a domain. –  Seth Jan 22 '13 at 22:27

1 Answer 1

Googling this problem yields Why can't I create a picture password?:

If you don't see this option, your domain or network settings and security policies might be set to prevent you from creating a picture password. For more info, check with your system admin.

Googling further yields Passwords Overview:

Picture password on domain-joined computers.

Picture passwords are not disabled on the domain joined computers by default. The behavior can be configured using GPO System\Logon\Turn off picture password sign-in

You should investigate whether you have Group Policy configured on this setting.

enter image description here

EDIT If you want to check what group policy settings are being applied, run rsop.msc from the Run menu.

enter image description here

share|improve this answer
    
I checked, it WAS set to 'Not configured'. I changed to disabled. Still no sign of the Picture Password option –  Guy Thomas Dec 16 '12 at 11:19
    
"Still no sign of the Picture Password option" - I'm not surprised, since it clearly states that Not Configured = Disabled. –  Karan Dec 16 '12 at 15:43
    
@Karan "Not configured" means ... not configured. Multiple group policy objects can apply at once. –  ta.speot.is Dec 16 '12 at 21:43
    
@ta.speot.is: As per the screenshot above, it says "If you disable or don't configure this policy setting, a domain user can set up and use a picture password." Doesn't that imply that in this case both result in the exact same thing, i.e. Not Configured is as good as setting it to Disabled? –  Karan Dec 16 '12 at 23:36
    
@Karan Group policy layers. If you look at the local group policy editor and this setting is set to Not Configured but there's another group policy object that has this setting set to Enabled then you can say Not Configured = Disabled all you want, but you won't be able to set a picture password. Although I think that's not particularly applicable in this case because Guy says his PC isn't part of a domain. –  ta.speot.is Dec 17 '12 at 0:27

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.