Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I have a desktop computer running the latest Ubuntu 12.10 32-bit. I'd like to run RHEL 5.5 64 bit in Virtualbox (4.1.8). However, when I bootup the VM with the CD, I got "You CPU doesn't support long mode, Use a 32 bit distribution.".

The CPU I have is Intel Core i7-3770.

In the system config, I can see that "Enable VT-x/AMD-V" is checked.

What can I do?

share|improve this question
    
is there a reference for this? –  lang2 Dec 17 '12 at 9:06
    
Is your host OS 32-bit or 64-bit? Also, is virtualization enabled in your BIOS? (Also, you need to enable IOAPIC and 64-bit guest support on the guest VM.) –  David Schwartz Dec 17 '12 at 11:31

1 Answer 1

To run 64 bit VMs your host OS has to also be running in 64 bit. Grab Ubuntu 64bit and than install virtualBox for ubuntu 64bit application running latest RHEL5.8 64 or 32 bit as a guest.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.