Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I'm just installed D-link's SharePort software on my fresh Windows 8. Installation went well, but won't start even after rebooting the os. I have tried to run in compatibility mode, alse.

Does someone know how could I make it working? The version I'm using: SharePort v1.17B01

share|improve this question
add comment

2 Answers

I had the same problem, tried versions 3.x and 4.x of SP (and 1.14 as well). 1.x works as you've described and later versions install and run but don't find any SP "server".

To conclude, 1.17b01 goes well with my other PC with Windows 7 on board, so the problem was the software.

I found ftp://ftp.dlink.pl/software/SharePortClient_sw_revNA_1-20_eu_multi_20121126.zip – this works okay with Windows 8, at least for me.

share|improve this answer
    
As I wrote in the question I already used that version. However I've long forgot this thread and I figured out what was wrong. (I've included in your post.) –  roncsak Mar 23 '13 at 8:26
    
For future visitors, what the OP suggested adding to the above answer (but which was rejected): "Sometimes Windows versions can't reach the connected USB drive for some reasons. It helped to remove the cable and plug back in to the router after a few seconds. (This happens both Windows 7 and Windows 8)" –  Arjan Jan 26 at 15:51
add comment

With this version of shareport, I have achieved to use my printer via shareport in Windows 8.1.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.