Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I am running virtualbox 4.2.4 r81684 on an ubuntu 12.10 installation with cinnamon desktop I have just installed ubuntu 12.10 server in virtual box and I have guest additions installed virtualbox was installed using these instructions http://www.liberiangeek.net/2012/09/install-virtualbox-4-2-via-its-repository-in-ubuntu-12-04/

I have bi directional set under shared clipboard and there is a grey tick next to VBoxGuestAdditions.iso when I check the devices

So why is it that when I copy text from my host can I not paste it into my guest? If I use CTRL+v on the command line of Ubuntu Server (guest) I get nothing and if I CTRL+v a second time I just get ASCII characters.

I get the same problem if I use Shift+Insert

Update

Session information shows that guest additions is not detected


Runtime Attributes

Screen Resolution
640x480x32

Clipboard Mode
Bidirectional

Drag'n'Drop Mode
Bidirectional

VT-x/AMD-V
Enabled

Nested Paging
Enabled

Guest Additions
Not Detected

Guest OS Type
Ubuntu (64 bit)

Remote Desktop Server Port
Not Available


Storage Statistics

Controller: IDE Controller

  IDE Secondary Master:

    DMA Transfers
16

    PIO Transfers
534

    Data Read
49,152 B

    Data Written
0 B


Controller: SATA Controller

  SATA Port 0:

    DMA Transfers
6,606

    Data Read
159,972,352 B

    Data Written
3,717,120 B


Network Statistics

Adapter 1

  Data Transmitted
2,170 B

  Data Received
16,977 B
share|improve this question

migrated from serverfault.com Dec 17 '12 at 13:36

This question came from our site for professional system and network administrators.

2 Answers 2

try shift + insert to paste into your guest terminal

share|improve this answer
    
Same problem, makes no difference! –  jamesw Dec 17 '12 at 12:52

The Ctrl-v sequesnce is interpreted by the terminal as meaning the next characters should be interpreted literally so it's doing exactly that. You may be able to use

Ctrl-shift-V

to do what you want or right-click paste.

share|improve this answer
    
No joy, but thanks anyway –  jamesw Dec 17 '12 at 12:54

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.