Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

My internet access at home is provided by Virgin Media via their superhub.

I have a laptop with no NIC - however I do have a spare wireless router, the Edimax BR-6204WG, which I have been led to believe can be used to bridge wireless connections. Only problem is, I'm not sure how to go about doing this.

The manual for the device is here:-

http://www.edimax.co.uk/images/Image/manual/Wireless/BR-6204Wg/BR-6204Wg_Manual.pdf

Basically, I want to be able to connect the Edimax wireless router to my laptop using ethernet cable and to use it to pick up the wireless connection from my Virgin superhub. I've managed to get so far in some ways, but then I'm stuck.

share|improve this question

1 Answer 1

As far as I understand, you have a NIC on your laptop, it is just a wired NIC and not a wireless one.

The Virgin Superhub should have yellow LAN sockets on it's side. You just need to connect your laptop to one of those, this should connect you directly to the SuperHub with no need of a bridge.

However, if you want to use your laptop in different location and don't want long cables around the place, you can use the BR-6204WG as a bridge. In this case, you will need to connect your laptop to one of the numbered LAN ports on the Edimax router (as shown on page 11 of the manual) and configure the router to connect the Superhub as a bridge.
To configure the router to act as a wireless bridge you will need to use a web browser to access the router management interface (pages 15-16 of the manual). In the wireless basic settings select the Bridge mode and use the "Set Security" button (page 46 of the manual) to configure the Superhub credentials from the sticker on the Superhub side.

share|improve this answer
    
Do I need to do anything with ip addresses to do this? –  Mat Richardson Dec 27 '12 at 21:45
    
Tried everything you've just mentioned but nothing.. I'm feeling like I'm missing something somewhere. –  Mat Richardson Dec 27 '12 at 22:49
    
Both with the Superhub and with the bridge configuration's default settings, your laptop should be configured to automatically get IP from DHCP. Please describe the problem with more details, what is not working in your setup? If you just connect the BR-6204WG to the laptop, can you communicate with it? –  amotzg Dec 30 '12 at 9:03
    
Yep, the router connects to the laptop fine, and I've followed your instructions, but when I've done all this and then open internet explorer and type in a url I get the page not found error. I'm using Windows Server 2003 if that makes any difference..? –  Mat Richardson Dec 30 '12 at 12:31

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.