Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I cannot get two rectangles to overlap in Visio 2013! For various reasons I need overlapping rectangles in my diagram. How can I do that?

share|improve this question
1  
I just figured if I group the shapes, then I can have overlaps. Is it really the solution? – DeveloperInToronto Dec 17 '12 at 17:18
    
What template and shape are you using? I just tried with a Basic Shapes template and the rectangle from the Basic Shapes stencil and it works fine. – Julian Knight Dec 17 '12 at 21:12
    
Just to clarify, I mean that they overlap just fine with no changes. Have you changed any of the layout settings? – Julian Knight Dec 17 '12 at 21:48
    
Can you add a screenshot to your question that shows what happens when you try to make your rectangles overlap? – saveenr Dec 18 '12 at 3:38
    
I'm starting to believe this can't be done - settings in the Layout and Routing tab in the Page Setup for the diagram don't solve the simple problem of overlapping shapes in my Cross-Functional Flowchart. Not to mention just how frustrating this is... – PeterX Sep 25 '13 at 6:35

I have similar problem on Visio 2010 call sequence diagram. The fix is simple - Turning off "Move other shapes away on drop" in "Layout and Routing" tab in the Page Setup.

share|improve this answer
    
This should be the accepted answer – Ignacio Soler Garcia Sep 22 '15 at 9:53

Enable in Visio 2013 the Developer Mode (Options --> Customize Ribbon --> Select Developer). Next put two rectangles on the page and select both, then on the Developer Tab click on Operations and choose Union or Combine. You can also just put the two rectangles one on the other and they will overlap. You can then group them to make them behave as one object.

This is Union:
Union of two rectangles

This is Combine:
Combine of two rectangles

Put one rectangle on top of the other:
enter image description here

share|improve this answer

If you want a single shape not to re-route (e.g., you want to overlay an object on existing routed shapes or connectors): Select object then select Developer tab > Behavior > Placement tab > Behavior = do not lay out and route around.

See here if you want all shapes not to re-route on the page or other page behavior.

share|improve this answer

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .