Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I have a list (e.g., a bulleted list) in Microsoft Word. This list is inside a table cell. When I press Tab to increase the indent, rather than increasing the indent, it moves the cursor to the next cell. When I try Ctrl+Tab, it just inserts a tab character without changing the indentation of the bullet (paragraph).

How can I turn this off, so it does not go to the next cell but rather just indents the list?

share|improve this question
up vote 14 down vote accepted

Shift+Alt+Right Arrow Key will demote your bullet inside a table, whilst Shift+Alt+Left Arrow Key will promote your bullet.

share|improve this answer

When I have had to enter indents into tables I have always done this:

Enter some obscure text where you want your indents (Example: "TABTEXT")

Find and replace that text with a TAB by entering "^t" in the replace with box.

share|improve this answer

This is not, strictly speaking, an answer to your question, but rather a solution to your problem.  You can increase the indent by clicking on the “Increase Indent” button in the “Paragraph” group on the “Home” tab of the ribbon:

                                                        the “Increase Indent” button in the “Paragraph” group on the “Home” tab of the ribbon

<edit>
If you have musophobia (fear of mice (and rats)), you can use Alt+H (if necessary, to select the “Home” tab of the ribbon) and Alt+AI.
</edit>

share|improve this answer
    
who wants to use a mouse when typing a word document. That's why keyboard commands exist. There is seriously no option to change the keys for these things? – Ryan Ternier Dec 18 '12 at 21:21
    
All right, here you go. – Scott Dec 18 '12 at 22:13
    
It's not musophobia, though they do pass away when they around around me (something about boots stomping down on them, yes I'm redneckish). It's just that when you're editing a document and you're in a rhythm, going to the mouse is annoying (which is why I'm glad for full screen mode). – Ryan Ternier Dec 20 '12 at 18:56

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .