Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Well, I have seen this question asked and answered dozens of times, however I have never found a solution. I am using Outlook 2007 and when I send an HTML message and CC myself, when I view the copy of the message in my Inbox, there are two spaces (line breaks) where there should be one. The problem has to do with the way "something" interprets and parses what looked like line breaks when I compose the email but which are really paragraph tags (upon closer inspection). I realize that I could use Shift + Enter instead of Enter and spacing will be as intended. It's just that Spacing Before and Spacing After paragraphs has been set to 0pt in NormalEmail.dotm. Something seems to be overriding this setting? I haven't tried setting up a Stationery Theme to see if those settings would stick better, because I was looking for a simpler solution. Any ideas?

share|improve this question

1 Answer 1

BTW, when I save the NormalEmail.dotm, I can get most of the settings to save, but not the "Don't add space between paragraphs of the same style". I checked that box then saved the .dotm file, but when I created an email and looked at the settings, the box was still unchecked.

I accidentally stumbled upon one way to fix my problem though. In the Mail Format options of Outlook, if I uncheck the box "Reduce the file size of the message by removing formatting information that is not necessary to display the e-mail message" the issue of extra spacing no longer occurs. If anyone else runs into this same problem you can try that.

If not, a surefire way to correct the additional spacing caused by the interpretation/settings of paragraph tags is to use a program and script to "automatically remap the Enter key to Shift+Enter whenever you are composing HTML emails in Outlook" such as described here: http://www.fix-outlook-line-breaks.com/

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.