Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I have a Samsung Series 3 laptop and want to boot from an Ubuntu Live CD. When I press F10 to pull up the BIOS/boot configuration, I don't get an option to boot from the CD. Similarly, in the BIOS, I can see that the optical drive is present, but under Boot Options I can only select the hard drive as a boot device.

share|improve this question

1 Answer 1

The CD is not offered as a boot option because Secure Boot is enabled. Before you can boot from a CD, you must do the following:

  1. Upon powering on the laptop, press F10
  2. Select the option to modify the BIOS settings
  3. Go to the Boot Options screen
  4. Set Secure Boot to Disabled
  5. Set BIOS mode to UEFI and Legacy or CSM and UEFI OS
  6. Save settings and reboot
  7. When the Samsung screen comes up again, press F10
  8. Now when you try to select a boot device, the optical drive will be listed
share|improve this answer

protected by slhck Mar 23 '13 at 8:37

Thank you for your interest in this question. Because it has attracted low-quality answers, posting an answer now requires 10 reputation on this site.

Would you like to answer one of these unanswered questions instead?

Not the answer you're looking for? Browse other questions tagged or ask your own question.