Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Sorry guys, I have already checked with questions here, but I couldn't get my answers...

I have tried to install a net monitoring tool in my system and accidentally blocked the internet. But even after uninstalling that tool, I cannot access the internet.

Currently using Windows 8 upgraded from Windows 7

What I did

I tried to use that tool by blocking the ports(80,443) and unblocking it. After that my browser can't access internet.

What I tried to resolve

  • Uninstalled net monitor tool.
  • Tried several browsers IE,FF,Chrome etc..but no luck.
  • Registry clean.
  • Flushed the IP.
  • Tried to reset the winsock.

Several times restarted.

Other notes

  • When I ping google it replies.
  • Skype working.
  • Firewall disabled.
  • No Proxy. Auto detect was selected.

Please help.

share|improve this question
2  
What tool did you use? Have you tried using a system restore point from before you used this tool? –  Ramhound Dec 19 '12 at 14:08
    
I know unlikely, but can you check your hosts file (it shouldn't matter but still...). Also, did you do a full AV scan / malware scan? Can you try to load your routers home page as well. –  Dave Dec 19 '12 at 14:13
    
@Ramhound I used Net Monitor for Employees by Lookout. System Restore was not configured unfortunately... –  Ramkumar Dec 19 '12 at 14:27
    
@DaveRook Yes I used Kaspersky Anti Virus and Microsoft malware removal tool. –  Ramkumar Dec 19 '12 at 14:28
1  
I would just reinstall the operating system at this point since your unable to use a restoration point. –  Ramhound Dec 19 '12 at 14:48

3 Answers 3

I would recommend starting your computer in safe mode with networking. After you are in safe mode, check to see if your internet connection now works normally.

If it does, open msconfig by right clicking on your task bar, clicking on task manager, and under applications click new task then type "msconfig" and press ok. Disable most, if all items in the startup tab and most, or all items in services after checking "Only show non Microsoft Services". You can always reenable these one by one later to determine the offending process.

Restart normally and, hopefully, you are in business.

share|improve this answer
    
Sorry Jeff, I booted in safe mode but internet was not working :( –  Ramkumar Dec 19 '12 at 14:16

Check your DNS settings. Try using a public DNS server, such as Google public DNS - address 8.8.8.8.

share|improve this answer
    
I would guess his DNS is ok, since he is able to ping sites(google) –  Jeff F. Dec 19 '12 at 14:08
1  
He didn't specify, but one can ping the IP - 8.8.8.8 for example - without a working DNS service. –  Dave Becker Dec 19 '12 at 19:36
    
Correct, but he did say he pinged Google. –  Jeff F. Dec 19 '12 at 19:52

Please check your IP and DNS settings. Just to be sure. I know it is resolving ok based upon your ping, but, let's just rule this out!

Control Panel -> Network and Sharing Center

Open adapter settings

Ensure that the connection you want is enabled and default, right click on it, properties, then open up Internet Protocol Version 4

Is this automatic (dynamic) or static? Either way, click on Advanced, make sure DHCP is enabled and that under DNS there are no entries (no undesired any way). Lastly, in the WINS tab, under NetBIOS, change it enable and then to disable and see if either of these helps!

The only other thing I can think of is maybe a corrupted driver. Can you re-install the network driver?

share|improve this answer
    
Thanks for your continued help...Sorry DaveRook it didnt work... :( –  Ramkumar Dec 19 '12 at 15:20
    
Well, I agree with Ramhound that a re-install is the likely way to resolve it, but, let's try a few more things. Can you run this from a run command please iexplore -extoff Also, if you get an error message, what it is! –  Dave Dec 19 '12 at 15:27

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.