Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I was on Windows 8 until sometime ago, then my HDD port broke and i had to change for something like... Ubuntu bootable live DVD, i used it to manage the creation of something smaller to get into a 4Gb Flash Drive(Huge history).

I managed to run Windows 7 Lite not activated, as i would run this just for a few days until i get a new port. Now i want to boot into Windows 8, but i can only do this by running sysprep.exe, I tried all the things to run it but i finished to get the same error, "Fatal", uncountable times, I found out that i didn't have the unattend.xml required but i need the Activation code and 1GB of free space to make it...

Then i had the "excellent" idea of putting my Windows 8 sysprep folder in my Windows 7, and now when i run sysprep.exe it says "is not a valid Win32 Application". Yeah i know...

Now i'm really needing a way to boot into my other system again, i tried without sysprep but all i got was BSD.

Any tips are welcome.

share|improve this question

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.