Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I have a problem with FTP connection in Windows 8 to my own server (Centos 6 with Vsftpd). All programs that i use (PSPad, Aptana3, File Zilla etc.) are connecting well but i can't edit files, or create them. I can only open folders and files. I have firewall disabled in Windows 8. My second laptop with Windows XP is working great with that server so i don't think it's a permission/firewall problem.

Thing is more complicated cause i can work normally on other ftp servers with my Windows 8. Is it possible that it's a Centos vsftpd configuration problem, so ONLY Windows 8 can't connect ?

share|improve this question

migrated from stackoverflow.com Dec 20 '12 at 23:28

This question came from our site for professional and enthusiast programmers.

    
could it be permission problem inside a Windows ? for example unable to create temp file in %TEMP% or in program files? Not sure how those programs work but i would aim in this direction. Did this worked in Windows 7? –  mnmnc Dec 21 '12 at 0:06
    
Yes, it worked in Windows 7, and i have almost no knowledge about Windows 8 and it's permission –  Chris Dec 21 '12 at 9:52

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.