Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

When I change tabs (or, as I just found out while clicking this text box to write this question) click on some elements on a web page like a text box, firefox just opens up a new tab with this link in the address bar

http://ad.yieldmanager.com/%5BMACRO%5Dhttp://stage.traffiliate.com/TrafficCop.aspx?CampaignUid=1d1fe647a02224c1&SourceId=355&CreativeId=18305031&LineItemId=5706215&PublisherId=544347&SectionId=4829179

It's driving me insane
Is it a virus or some setting I enabled accidentally? I don't have any addons installed and Firefox is 13.0.1
Any clue on how to find out what exactly is causing this tab to open up, seemingly at random times? The page always says Not found on it

PS: Why is the link above that I put in as Quote changing automatically to hyperlink? How do I convert it to text?

share|improve this question

migrated from stackoverflow.com Dec 21 '12 at 7:05

This question came from our site for professional and enthusiast programmers.

    
The urls are automagicaly linified by markdown engine in citations. I changed it as plain text by making it code. –  Seki Dec 19 '12 at 12:52
add comment

2 Answers 2

Could be anything, but I might provide a few suggestions.

  1. Try a portable version of your browser to ensure it's not Firefox alone. Maybe even reinstall your browser, if you don't mind the effort.

  2. Check your Firefox addons and remove all suspicious sounding extensions you don't need.

  3. Try to block those advertisement via addons like AdblockPlus. I read this might help here. Althought you might need to add the url to be blocked.

  4. Maybe use tools to scan for malware (maybe AdAware) etc.

  5. Make sure you don't have one of those addon bars installed by accident. I remember only stuff like ebay or ask.com toolbars.

I am pretty confident, that option 2/3 might solve your problem.

share|improve this answer
add comment

In FireFox, type about:config in the address bar. Then search for that web address. Maybe an add-on or hidden setting has set it somewhere.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.