Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I have a Dell Inspiron 1525 laptop. I randomly get this issue recently where my mic, when plugged in, does not produce any sound. I used to get a pop up prompt when I would plug in a headset/mic, but that doesn't happen anymore either. The mic does appear in the plugged in "Sound devices" though, when I open the window. Sound is not produced on Skype nor any of my computer's own recording devices. The internal mic is still functional (though I don't like using it because it has poor sound quality and I always have to be right in front of and near the laptop screen or else I'm not heard well).

  • I tried another microphone I had and even bought a brand new one, and still nothing.
  • Yes it is set as the default sound device, and yes it is definitely not muted.
  • I tried updating the drivers as well.

I Skype daily so this is very inconvenient. What's suddenly happened to my computer?

share|improve this question
    
Apart perhaps from appearing in "sound devices" the rest of your symptoms could be due to a poor connection in the external microphone socket. It 'sounds' as though you may be plugging and unplugging very frequently and may have worn the socket out. Does the connection feel firm? –  pnuts Dec 21 '12 at 11:53
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.