Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I use Ctrl+Alt+Down in eclipse ide, for copying lines.

Recently, I started using windows 7, and the above key combination is not being detected by eclipse, but rather picked up by windows 7 which rotates the complete screen upside down.

My eclipse settings shows the key bindings which have not being altered so far.

eclipse key

How to stop windows from detecting this key combination and make sure, it is taken by eclipse ?

share|improve this question
    
This is definitely a graphics driver shortcut/hot-key, and the settings app provided should be capable of disabling it. –  Karan Dec 21 '12 at 18:25

1 Answer 1

No, the only thing you can turn off from within Windows is the windows key (and it's either on or off).

A keyboard re-mapper may suffice though? http://lifehacker.com/5883003/the-best-key-remapper-for-windows

Also, this may not be an issue with Windows, but with the graphic card. Are you able to disable shortcut keys in the graphic card app (if one exists): source

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.