Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I am a Linux only person, but bought a laptop with Windows 8 for gaming. The Samsung Series 5 UltraBook came with a lot of crapware installed. I would like to remove some of the software, but for this I need to have Administrator rights.

So I followed about 3-4 online tutorials, but I get an error. I used the

net user administrator/active:yes 

command but I get the error

system error 5

as response.

Then I followed a different tutorial via the control panel "Manage ...". In the last step the tutorial said to click on "Groups and local accounts" but my screen didn't show this folder.

Note: I am NOT using an guest account, as far as I can tell.

UPDATE: I tried all the options in the following page, and all failed:
http://meena-tech.blogspot.co.at/2011/09/4-methods-to-enable-built-in.html

The error is "Local User and Groups. This snapin may not be used with this edition of Winodws 8. To manage user accounts for this computer, use the User Acounts tools in the Control Panel. The method via sec-policy fails as well.


WARNING! I just tested windows8 and it is really that bad. I am a CS PhD student, so I though it's the users. But it is really windows8. Avoid windows8 at all costs! I had to spend half a day, to boot my computer safe mode. If you are greeted with a blank back screen, the only option to boot into safe mode is to create a bootable DVD or USB stick. (Or you might be lucky, and your BIOS is MS certified, then it's easier. In windows8 the boot menu is disabled, you just can't press a key to get into safe mode. This could have been better handled, but they don't care. Solution: use windows7 or stick with ubuntu.

share|improve this question
    
The default account is always the administrator account –  pratnala Dec 22 '12 at 6:11

2 Answers 2

up vote 0 down vote accepted

Okay, I made the mistake of not running the command prompt with Administrator rights.

Use WindowsX.

Select "Command Prompt (Admin)"

Then the following command works:

net user administrator/active:yes
share|improve this answer

Could it be you are missing the Password instruction?

Net user administrator P$sw0rdY
Net user administrator /active:yes 

Also start by 'Run as Administrator'. Here are instructions I created to Activate the Windows 8 administrators account.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.